We are currently experiencing issues with Gong's Forecast
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

This incident has been resolved.

Mon, Sep 18, 2023, 09:00 AM

Monitoring

We are continuing to monitor for any further issues.

Mon, Sep 18, 2023, 08:26 AM(34 minutes earlier)

Monitoring

A fix has been implemented, and we are monitoring the results

Mon, Sep 18, 2023, 08:06 AM(19 minutes earlier)

Identified

The cause of the issue impacting Gong's Forecast has been identified and our teams are working to resolve it. Please check back for updates.

Mon, Sep 18, 2023, 07:57 AM
Powered by