Gong recorder is currently affected by a service disruption at Google Meeting

Incident Report for Gong

Resolved

This incident has been resolved
Posted Jun 12, 2025 - 15:37 PDT

Identified

The issue has been identified. Our team is working diligently to resolve. Please check back for updates.
Posted Jun 12, 2025 - 12:43 PDT