Gong Platform Outage
Resolved·Partial outage

This incident has been resolved.

Tue, May 6, 2025, 05:13 PM
(4 months ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Mobile
Updates

Resolved

This incident has been resolved.

Tue, May 6, 2025, 05:13 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, May 6, 2025, 02:31 PM(2 hours earlier)

Monitoring

A fix was implemented to restore Gong and our team is monitoring.

Tue, May 6, 2025, 02:31 PM

Identified

A fix was implemented to restore Gong and our team is monitoring.

Tue, May 6, 2025, 02:30 PM

Identified

We are continuing to work on a fix for this issue.

Tue, May 6, 2025, 02:05 PM(25 minutes earlier)

Identified

The cause of the outage has been identified and our teams are working to resolve it. Please check back for updates.

Tue, May 6, 2025, 02:02 PM

Investigating

We’ve identified an outage in the Gong platform and are actively investigating. Please check back here for updates.

Tue, May 6, 2025, 11:38 AM(2 hours earlier)
Powered by