Browsing slowness or unresponsive pages
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 10:55 PST
Monitoring
The issue has been resolved and we're monitoring the performance.
Posted Nov 25, 2021 - 07:38 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2021 - 07:01 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).