We are currently experiencing issues with Connection Failures
Resolved·Partial outage

The issue has been resolved.

Wed, May 8, 2024, 07:22 PM
(1 year ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Mobile
Updates

Resolved

The issue has been resolved.

Wed, May 8, 2024, 07:22 PM

Investigating

We are aware that some customers are unable to access Gong . We are working to resolve the issue as soon as possible. Please check back for updates.

Wed, May 8, 2024, 06:53 PM(28 minutes earlier)
Powered by