Gong web app responds slowly
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 08:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 07:51 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 07:20 PST
Update
The Consent Page is unavailable. We are continuing to work on resolving the issue.
Posted Feb 15, 2023 - 06:16 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 05:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2023 - 03:59 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).