Some users are currently unable to login to Gong mobile app via SSO
Resolved·Partial outage

The issue has been resolved and Gong is operational.

Tue, Jun 4, 2024, 11:42 PM
(1 year ago)
·
Affected components
Mobile
Updates

Resolved

The issue has been resolved and Gong is operational.

Tue, Jun 4, 2024, 11:42 PM

Identified

We are continuing to work to resolve the outage. Please check back for updates.

Tue, Jun 4, 2024, 11:40 PM

Identified

The cause of the outage has been identified and our teams are working to resolve it. Please check back for updates.

Tue, Jun 4, 2024, 11:07 PM(32 minutes earlier)
Powered by