Gong web pages are loading slowly and may throw 504 errors
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 10:39 PST
Identified
The issue has been identified and we are actively working to resolve the issue.
Posted Jan 25, 2023 - 10:24 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:17 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 07:40 PST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 06:39 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).