Call Processing Delays

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 14:28 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 14:25 PST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2023 - 13:29 PST

Investigating

Our data processing infrastructure is running behind which is causing delays in processing calls. No data has been lost and the system should be caught up shortly.
Posted Nov 21, 2023 - 13:23 PST
This incident affected: Conversation Intelligence.