Delay in HubSpot CRM updates

Incident Report for Gong

Resolved

The issue has been resolved.
Posted Mar 11, 2025 - 11:49 PDT

Investigating

We've detected an issue with our HubSpot CRM integration. As a result, HubSpot customers may experience a delay in CRM updates. We are currently working to address the issue and restore full functionality.
Posted Mar 11, 2025 - 11:40 PDT