Snowflake - Gong Data Cloud Ingestion

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 22:12 PST

Identified

We are currently experiencing an issue with the Snowflake integration that is preventing data ingestion into Gong Data Cloud. Our team is actively working with Snowflake to resolve the problem as quickly as possible.

Impact:
As of Thursday, Feb 27th, no data is being ingested from Snowflake into Gong Data Cloud. This is also impacting the Team Stats page, Initiatives pages, and the Utilization report.

Resolution Timeline:
At this time, we do not have an estimated resolution. We will continue to provide updates here as more information becomes available. Please check back for the latest status.
Posted Mar 03, 2025 - 11:23 PST