Google Chrome users receive 'Session Expired' error
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 03:27 PST
Investigating
We are currently investigating this issue. Only Google Chrome browser is impacted.
We recommend using a different browser as a workaround until this issue is fixed.
Posted Nov 16, 2022 - 03:09 PST