Gong Homepage is not loading for some users
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 10:52 PDT
Monitoring
A fix is been deployed and we are monitoring the results,
The issue occurred in the past 90 minutes.
Posted Sep 30, 2022 - 10:38 PDT
Investigating
Gong homepage is not loading for some users and they get a timeout.
We are currently investigating this issue
Posted Sep 30, 2022 - 10:27 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).