Gong service outage
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 11:35 PDT
Monitoring
We experienced an outage between 19:37 - 19:48 (GMT+3). A fix was implemented and the service is restored. our team is monitoring.
Posted Oct 25, 2024 - 10:11 PDT
This incident affected: Conversation Intelligence, Deals and Forecast, Engage, Data Platform and APIs, and Mobile.