Users unable to access Gong (504 Gateway Time-out)
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 10:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 10:05 PST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 09:44 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 09:41 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).