Issues With Sending Emails & Open To-Dos in Engage

Incident Report for Gong

Resolved

The issue has been resolved.
Posted Sep 19, 2024 - 06:23 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 14, 2024 - 13:04 PDT

Monitoring

A fix was implemented to restore the service and our team is monitoring. Activity tracking will not be displayed in the Chrome Extension temporarily, however activity is still being tracked and will show in the Gong platform.
Posted Sep 13, 2024 - 12:49 PDT
This incident affected: Engage.