Some issues recording calls
Incident Report for Gong
Postmortem

The Gong monitoring system detected a higher-than-usual number of recording servers. Shortly thereafter, new recording servers could not be launched. It appears like a new software update resulted in some recording servers not being terminated, and consequently the server limits set up in our cloud provider was reached. The redundant recorders were manually terminated and the root software issue was resolved. While the issue was resolved, a small number of calls not fully recorded. Gong is adding additional tests that cover set up and termination of such servers.

Posted 2 months ago. Jul 12, 2018 - 15:35 UTC

Resolved
A temporary issue launching new call recorders adversely affected the recording of a small number of calls.
Posted 3 months ago. Jul 11, 2018 - 16:45 UTC