Chrome Extension Outage

Incident Report for Gong

Resolved

The issue has been fully resolved.
Posted Nov 11, 2024 - 07:06 PST

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Nov 11, 2024 - 06:47 PST

Update

We have identified the issue and deployed a fix. We are monitoring
Posted Nov 11, 2024 - 06:39 PST

Investigating

We are currently investigating an issue with the Chrome Extension, which impacts Gong Engage users. Our team is working to isolate and address the issue. Please check back for updates.
Posted Nov 11, 2024 - 06:29 PST
This incident affected: Engage.