Call processing times slowed
Incident Report for Gong
Resolved
This incident has been resolved
Posted Sep 26, 2024 - 22:31 PDT
Monitoring
A fix was implemented to restore Call ingestion and our team is monitoring.
Posted Sep 26, 2024 - 18:03 PDT
Update
Our team continues to investigate the issue. Please check back for updates.
Posted Sep 26, 2024 - 17:56 PDT
Investigating
Call ingestion into Gong is currently operating slower than expected. We are currently working to address the issue and restore full functionality.
Posted Sep 26, 2024 - 17:07 PDT