Gong Consent link is not responding

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Dec 04, 2022 - 03:54 PST

Investigating

We are currently investigating this issue.
Posted Dec 04, 2022 - 03:46 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).