Intermittent Slowness
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 01:35 PST
Monitoring
Due to apparent issues with AWS infrastructure, response times may be slower than usual.
Posted Nov 25, 2020 - 07:53 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application, Call Recording, Call Analysis, Integrations, Public API, Mobile Applications, Email Ingestion).