Outage in Microsoft Office365 Services

Incident Report for Gong

Resolved

The issue has been resolved.
Posted Nov 25, 2024 - 22:37 PST

Identified

Due to a global MS Office365 outage, users importing their emails and calendar items from mailboxes in Office365 may experience delays until these items appear in Gong
Posted Nov 25, 2024 - 07:40 PST