Critical maintenance
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 01:45 PDT
Investigating
We are applying critical maintenance that might impact Gong's availability, We apologize for any inconvenience. For more information, or if you have any questions, please contact support@gong.io.
Posted Aug 07, 2022 - 01:21 PDT
This incident affected: Gong Components (Web Application, Call Recording, Call Analysis, Integrations, Public API, Mobile Applications, Email Ingestion, Hubspot CRM Sync, Salesforce CRM Sync).