We are currently experiencing issues with "personal flow" in Engage

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 08:20 PDT

Monitoring

A fix was implemented to restore "personal flow" in Engage" and our team is monitoring.
Posted Jul 09, 2024 - 07:50 PDT

Identified

The cause of the issue impacting "personal flow" in Engage has been identified and our teams are working to resolve it. Please check back for updates.
Posted Jul 09, 2024 - 07:44 PDT
This incident affected: Engage.