Service disruptions may be experienced temporarily
Incident Report for Gong
Resolved
This incident has been resolved
Posted Oct 09, 2024 - 08:30 PDT
Identified
We've detected that some customers might currently be experiencing service disruptions. We are analyzing what the issue is at the moment and will update once we know more.
Posted Oct 09, 2024 - 07:24 PDT
This incident affected: Deals and Forecast and Engage.