Degraded performance - Call Processing
Incident Report for Gong
Postmortem

Due to performance issues detected, we reverted our latest Chrome extension release. As a result, you may notice that activity tracking is no longer visible inline in Gmail, although it is still working (no data loss). We anticipate this to be working properly by Wednesday, August 7, 2024.

Posted Jul 31, 2024 - 13:07 PDT

Resolved
The incident has been resolved
Posted Jul 30, 2024 - 04:29 PDT
Monitoring
A fix was implemented and Call ingestion is partially restored.
Our team is working to ensure service is fully restored.
Please check back for updates.
Posted Jul 29, 2024 - 10:05 PDT
Investigating
Call ingestion into Gong is currently operating slower than expected.
Call processing is delayed, We are currently working to address the issue and restore full functionality.
Posted Jul 29, 2024 - 08:41 PDT
This incident affected: Conversation Intelligence and Gong Components (Historical data prior to Oct 1st 2023) (Call Analysis).