Issue Detected: Intermittent Access Issues – Conversations > Search Page
Resolved·Partial outage

This incident has been resolved.

Thu, Apr 3, 2025, 09:02 AM
(5 months ago)
·
Affected components
Conversation Intelligence
Updates

Resolved

This incident has been resolved.

Thu, Apr 3, 2025, 09:02 AM

Monitoring

A fix has been implemented, and we are monitoring the results.

Thu, Apr 3, 2025, 12:41 AM(8 hours earlier)

Investigating

We are currently investigating an issue where some users may experience intermittent problems accessing the Conversations > Search page. Our team is actively working to identify the root cause and will provide an update as soon as more information is available

Wed, Apr 2, 2025, 07:00 PM(5 hours earlier)
Powered by