Degraded performance - Call Processing

Incident Report for Gong

Resolved

The issue has been resolved.
Posted Jun 09, 2025 - 09:55 PDT

Monitoring

A fix was implemented to restore Call Processing and our team is monitoring.
Posted Jun 09, 2025 - 07:01 PDT

Investigating

Call processing times may be slow for some users. Our team is actively investigating the issue. Please check back for updates.
Posted Jun 09, 2025 - 06:28 PDT
This incident affected: Conversation Intelligence.