A subset of users hosting meetings with Microsoft Teams will not be recorded due to version discrepancy.
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 09:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 08:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 07:39 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).