We've detected an issue with Zoom that is resulting in delays in zoom recordings populating in Gong.

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 23:11 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 17:41 PDT

Investigating

Some users may experience delays in viewing Zoom calls in Gong due to a delay in recordings populating from Zoom. We are actively monitoring the situation with Zoom and will update as the situation resolves.
Posted Apr 02, 2025 - 14:07 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).