Call processing times slowed
Resolved·Degraded performance

The incident has been resolved

Fri, Jul 19, 2024, 02:56 AM
(1 year ago)
·
Affected components
Data Platform and APIs
Updates

Resolved

The incident has been resolved

Fri, Jul 19, 2024, 02:56 AM

Identified

We are continuing to work on a fix for this issue.

Fri, Jul 19, 2024, 02:56 AM

Identified

Degraded performance means the component is working but is slow or otherwise impacted in a minor way. An example of this would be if you were experiencing an unusually high amount of traffic and the component was taking longer to perform its job than normal.

Fri, Jul 19, 2024, 12:24 AM(2 hours earlier)
Powered by