We are currently experiencing performance degradation on Gong Connect on iOS
Resolved·Degraded performance

The issue has been resolved.

Wed, Sep 11, 2024, 07:48 PM
(1 year ago)
·
Affected components
Mobile
Updates

Resolved

The issue has been resolved.

Wed, Sep 11, 2024, 07:48 PM

Monitoring

iOS version 7.24.3 with fix for Gong Connect has been released to the app store and we are monitoring the results

Wed, Sep 11, 2024, 07:27 PM(21 minutes earlier)

Identified

Gong Connect on iOS is unavailable in version 7.24.2: Clicking on the entry point will cause the app to freeze.Please reopen the app in order to use it.All other features are unaffected

Wed, Sep 11, 2024, 05:26 PM(2 hours earlier)
Powered by