Gong Web Application is Slow
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 22:08 PST
Update
The issue has been resolved. We are continuing to monitor the system's performance.
Posted Jan 13, 2020 - 14:17 PST
Identified
The Gong web application is intermittently slow. We are working on resolving the issue. Data capture (call recording and email import) are not affected.
Posted Jan 13, 2020 - 11:05 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).