Temporary Issue Detected with Gong Consent Page
Resolved·Degraded performance

This incident has been resolved

Fri, Nov 22, 2024, 12:07 AM
(1 year ago)
·
Affected components
Conversation Intelligence
Updates

Resolved

This incident has been resolved

Fri, Nov 22, 2024, 12:07 AM

Monitoring

A fix has been implemented, and our team is currently monitoring the results.

Thu, Nov 21, 2024, 09:49 PM(2 hours earlier)

Identified

The issue has been identified, our team is currently working on a fix.

Thu, Nov 21, 2024, 09:22 PM(26 minutes earlier)

Investigating

We've detected an issue impacting the Gong Consent page that we are actively investigating. Users may experience issues scheduling or accessing the Consent page link. We will provide updates as we know more.

Thu, Nov 21, 2024, 08:55 PM(27 minutes earlier)
Powered by