A subset of users are unable to use the Gong Google Add-on to create meetings.
Resolved·Partial outage

The issue has been resolved.

Wed, Mar 19, 2025, 06:10 PM
(6 months ago)
·
Affected components
Data Platform and APIs
Updates

Resolved

The issue has been resolved.

Wed, Mar 19, 2025, 06:10 PM

Monitoring

We are working to ensure service is fully restored for all customers. Please check back for updates.

Wed, Mar 19, 2025, 05:43 PM(27 minutes earlier)

Monitoring

A solution was implemented and our team is monitoring. If you are experiencing issues creating a meeting through the Gong Google add-on, the problem is expected to be resolved in approximately 1.5 hours.

Wed, Mar 19, 2025, 05:04 PM(38 minutes earlier)

Identified

The cause of the issue has been identified and our teams are working to resolve it. Please check back for updates.

Wed, Mar 19, 2025, 04:13 PM(51 minutes earlier)

Investigating

We are currently investigating the issue.

Wed, Mar 19, 2025, 03:28 PM(44 minutes earlier)
Powered by