Gong service outage
Resolved·Full outage

The issue has been resolved and Gong is operational.

Tue, Oct 17, 2023, 04:16 PM
(1 year ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Mobile
Updates

Resolved

The issue has been resolved and Gong is operational.

Tue, Oct 17, 2023, 04:16 PM

Monitoring

A fix was implemented to restore Gong and our team is monitoring.

Tue, Oct 17, 2023, 02:58 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Oct 17, 2023, 02:57 PM

Investigating

We are currently experiencing an outage. Our teams are working to isolate and address the issue. Please check back for updates.

Tue, Oct 17, 2023, 02:42 PM(15 minutes earlier)
Powered by