Users may be experiencing slow responsiveness to the web application
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 15:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 15:26 PDT
Investigating
We are currently investigating this issue.
Posted Mar 21, 2023 - 14:38 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).