Ongoing Twilio Outage Impacting Calling Services

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 08:50 PDT

Identified

We are currently experiencing intermittent issues with incoming and outgoing voice calls due to an ongoing outage with our telecom provider, Twilio. This may affect some customers’ ability to make or receive calls.

We are actively monitoring the situation and will provide updates as they become available.

You can also follow Twilio’s status directly here: https://status.twilio.com/incidents/djx8tktw4z0p
Posted Mar 31, 2025 - 10:23 PDT
This incident affected: Engage and Mobile.