We are experiencing delays in writing emails back to Salesforce and HubSpot.
Incident Report for Gong
Resolved
Realtime emails sync to CRM is operating successfully.
Emails sent between 4:45am and 11:45am EST may be delayed. We’re actively working on backfilling those emails.
Posted Oct 08, 2024 - 10:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 07:27 PDT
Investigating
We are experiencing delays in writing emails back to Salesforce and HubSpot.
Our team is rigorously working to resolve this, We will update when this is resolved.
Posted Oct 08, 2024 - 07:27 PDT
This incident affected: Data Platform and APIs.