Gong App is not loading
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 00:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 00:20 PDT
Investigating
Users are getting - 504 Gateway Time-out,
we are currently investigating the issue.
Posted Aug 16, 2022 - 00:09 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).