Gong Platform Outage
Resolved·Partial outage

This incident has been resolved.

Tue, May 20, 2025, 12:59 PM
(6 months ago)
·
Affected components
Conversation Intelligence
Deals and Forecast
Engage
Data Platform and APIs
Updates

Resolved

This incident has been resolved.

Tue, May 20, 2025, 12:59 PM

Investigating

We’re aware of an ongoing issue that’s affecting some areas of the Gong platform. Our team is actively investigating and working to resolve it as quickly as possible.We’ll share updates as we have them — thanks for your patience and understanding.

Tue, May 20, 2025, 12:26 PM(33 minutes earlier)
Powered by