Zoom Service Disruption – Possible Impact on Calls recorded via Zoom
Resolved

This incident has been resolved.

Wed, Apr 23, 2025, 12:59 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 23, 2025, 12:59 PM

Monitoring

We’re aware of an ongoing issue with Zoom that may impact calls recordings. This is an external outage on Zoom’s side (see Zoom’s status page).

Wed, Apr 23, 2025, 12:19 PM(39 minutes earlier)
Powered by