Snowflake is currently experiencing an outage that is impacting Gong. We are monitoring and will continue to update as we know more from Snowflake
Resolved

This incident has been resolved.

Wed, Mar 19, 2025, 10:28 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Mar 19, 2025, 10:28 PM

Monitoring

monitoring

Wed, Mar 19, 2025, 08:28 PM(1 hour earlier)
Powered by