We are currently experiencing issues with our HubSpot integration
Incident Report for Gong
Resolved
This incident has been resolved
Posted Sep 25, 2024 - 13:18 PDT
Monitoring
HubSpot has addressed the issue and are continuing to monitor. Gong is continuing to monitor as well until we see it's fully resolved and the integration is working as expected. Please check back for updates.
Posted Sep 25, 2024 - 12:06 PDT
Investigating
We are currently encountering issues with our integration with HubSpot due to an issue detected with HubSpot (see HubSpot status page here) which is impacting the performance of Gong functionalities linked to HubSpot. Consequently, some features may not be functioning as expected. Our teams are actively monitoring and will update as we know more.
Posted Sep 25, 2024 - 07:07 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Hubspot CRM Sync).