Emails from Office with attachments are failing to send
Incident Report for Gong
Resolved
The incident has been resolved
Posted Sep 09, 2024 - 05:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2024 - 05:20 PDT
Monitoring
A fix was implemented to restore and our team is monitoring.
Posted Sep 09, 2024 - 05:20 PDT
Identified
We are continuing to work to resolve the issue impacting Emails.
Please check back for updates.
Posted Sep 09, 2024 - 04:49 PDT
This incident affected: Engage.