We’re no longer detecting the slowness issue with zoom and there should be no impact on new call recordings in Gong. For recordings that are currently missing from Gong, we are working to restore them as quickly as possible. We are in communication with Zoom to investigate the root cause of the recent slowness we received from Zoom services.
Posted Apr 10, 2025 - 13:51 PDT
Monitoring
Monitoring – We are in communication with Zoom to investigate the root cause of the recent slowness we’re receiving from Zoom services. At this time, there is no expected impact on future calls recorded with Gong. For recordings that are currently missing from Gong, we are working to restore them as quickly as possible.
Posted Apr 10, 2025 - 13:30 PDT
Investigating
Investigating - Issue detected with Zoom. We’re currently experiencing delays with our Zoom integration. Users leveraging Native Zoom Recording may notice that calls are taking longer to show up in Gong and this could prevent calls from being recorded.
Posted Apr 10, 2025 - 12:30 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).