Slower Processing of Calls
Incident Report for Gong
Resolved
We applied a change to our system to circumvent the degraded performance of our third-party outbound email provider.

Call processing is now back to normal speed, and the processing queue is clearing up.

We apologize for any inconvenience.
Posted 3 months ago. Oct 29, 2018 - 20:28 UTC
Identified
We are experiencing slower-than-usual processing of calls.

The problem was traced down to degraded performance of our third-party outbound email service provider.

We are updating out call processing system to circumvent the issue.
Posted 3 months ago. Oct 29, 2018 - 16:35 UTC
This incident affected: Gong Components (Call Analysis) and External Services (Mandrill Mandrill Global).