Issue with CRM data syncing
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 07:25 PST
Monitoring
Issue is resolved and CRM data is up to date.
Posted Jan 19, 2025 - 14:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2025 - 07:08 PST
Investigating
We’ve detected an issue with CRM data syncing.
As a result, some customers may experience a delay in activities syncing and CRM data updates in Gong.
We’re working to resolve this.
Posted Jan 19, 2025 - 06:46 PST
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Email Ingestion, Hubspot CRM Sync, Salesforce CRM Sync).