Gong web application is very slow or not loading at all
Incident Report for Gong
Resolved
This incident has been resolved.
Posted May 21, 2023 - 12:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 12:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2023 - 11:45 PDT
Investigating
We are currently investigating this issue.
Posted May 21, 2023 - 11:31 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application).