Delay in CRM Updates

Incident Report for Gong

Resolved

This incident has been resolved
Posted Apr 24, 2025 - 07:58 PDT

Investigating

We've detected an issue with our CRM integration.
As a result, customers may experience a delay in CRM updates. We are currently working to address the issue and restore full functionality
Posted Apr 24, 2025 - 07:31 PDT